Online course system requirements

Participants need to be a CMA member to access the course through the CMA’s learning management system (LMS). Don’t have a cma.ca account yet? click here to create an account now.

System requirements

Platform

PC

Operating System
Windows 7.1
Win 8.1 and Win 10 in Desktop mode only, Metro mode is not supported.

Browser1
IE 11, Firefox, Chrome
Java2
Yes
Microphone
Required
Webcam
Optional

Mac

Operating System
Apple Mac OS El Capitan (Version 10.11) or higher (preferable)

Browser1
Firefox, Chrome
Java2
Yes
Microphone
Required
Webcam
Optional

Tablets

Operating System
Tablet O/S must support the latest version of Saba Cloud and Saba Meeting apps. Safari and Chrome can be used to access LMS accounts but with limited functionality. Contact us before using a tablet or smartphone.

Browser1
Safari, Chrome
Java2
JavaScript
Microphone
Required
Webcam
Optional

Note: You must use either the Chrome or Firefox web browser to ensure full functionality.

1Edge and Safari web browsers are not supported. Browsers should always be at their most recent version.
2It is highly recommended to have the most updated version of Java installed.

For technical questions or issues, please contact us at onlineleadership@cma.ca.